Intermittent Azure outage affecting SaltoKS services

Minor incident Clay Control Center (CCC) KS Identity Server KS Core API KS Connect API
2023-01-25 10:47 UTC · 53 minutes

Updates

Resolved

Azure services are fully back online, the impact is mitigated.

January 25, 2023 · 11:40 UTC
Issue

We are currently experiencing an ongoing intermittent Azure outage affecting several services including IDS, CCC, and ConnectAPI.

End users may experience brief delays in authentication, opening and access sync operations.

We are working to mitigate the issue as soon as possible and apologize for any inconvenience this may cause.

January 25, 2023 · 10:49 UTC

← Back