Event streaming service incident causing delays in events records

Minor incident KS Core API
2023-02-02 03:14 UTC · 10 hours, 21 minutes

Updates

Resolved

Events queue has been successfully cleared

February 2, 2023 · 13:35 UTC
Monitoring

One of the functions within the event-streaming service caused a failure in the event-processing flow. Events got accumulated and delays in event processing occurred.

Root cause has been mitigated and delayed events are being processed now.

February 2, 2023 · 10:16 UTC

← Back