FTP storage issue causing IQ/Lock firmware updates to fail

Minor incident Larry Support Larry Support API
2023-03-20 15:14 UTC · 6 days, 18 hours, 50 minutes

Updates

Resolved

All update packages have been successfully restored and can be installed now.

March 27, 2023 · 10:04 UTC
Update

IQ v22 and newer were recovered, and most lock firmwares are available.

March 20, 2023 · 17:38 UTC
Issue

We are currently experiencing an incident with our FTP server, which blocks IQ and Lock updates. Due to this incident, the IQ/Lock update is currently not available, and we are working diligently to resolve the issue as soon as possible.

March 20, 2023 · 15:16 UTC

← Back