Event processing has delays on processing events

Minor incident KS Connect API
2023-05-25 08:52 UTC · 1 day, 30 minutes

Updates

Resolved

The event streaming service has been recovered.

May 25, 2023 · 14:15 UTC
Investigating

We would like to inform you that we are currently experiencing a temporary delay of approximately 15 minutes in our Event Processing service. As a result, you may notice a slight delay in the appearance of events within the Events overview section of both SaltoKS and Larry Support.

We want to assure you that our team is actively investigating this issue to identify the root cause and resolve it as quickly as possible. Our utmost priority is to restore normal service and minimize any impact on your operations.

May 25, 2023 · 08:52 UTC

← Back