Azure services outage in Europe West

Minor incident Clay Control Center (CCC) KS Identity Server KS Core API KS Connect API app.saltoks.com Larry Commissioning Larry Commissioning API commissioning.saltoks.com Larry Support Larry Support API support.saltoks.com www.saltoks.com
2023-06-16 07:15 UTC · 2 hours, 12 minutes

Updates

Resolved

Azure services have successfully recovered

June 16, 2023 · 09:27 UTC
Monitoring

Azure has a large networking outage in the West Europe region. Intermittent timeouts and delays in SaltoKS functionality may be experienced.

June 16, 2023 · 07:15 UTC

← Back