DB cluster timeout issue

Major incident Clay Control Center (CCC) KS Identity Server KS Core API KS Connect API app.saltoks.com Larry Commissioning Larry Commissioning API commissioning.saltoks.com Larry Support Larry Support API support.saltoks.com www.saltoks.com
2023-07-03 11:43 UTC · 1 hour, 50 minutes

Updates

Resolved

All database clusters have been recovered and are currently operational.

July 3, 2023 · 13:33 UTC
Monitoring

At this moment, the API calls and synchronization services experience intermittent issues that lead to increased processing latency.

LAM and OA syncs latency increases 5-10 times, causing sync delays of up to 30 seconds which is still inside the agreed SLO. Processing is resilient, so we don’t experience an increase in the number of completely failed syncs.

July 3, 2023 · 11:43 UTC

← Back