Offline Access sync down and LAM sync delays

Minor incident Clay Control Center (CCC) KS Core API KS Connect API
2023-07-05 08:59 UTC · 21 hours, 54 minutes

Updates

Resolved

We’re back online with full capacity and will keep closely monitoring throughout the day.

July 6, 2023 · 06:41 UTC
Update

Platform is currently stable and queues are being processed.

July 5, 2023 · 15:04 UTC
Update

Based on the advice of Microsoft to businesses to start envoking their Business Continuinity Plans; Clay has decided to envoke their own Business Continuity Plans and we’re working hard to ensure traffic to be rerouted accordingly.

July 5, 2023 · 13:24 UTC
Update

We have spun up services in NEU region to counter the issue currently in WEU region.

July 5, 2023 · 10:04 UTC
Update

The issue is caused by the CCC timeouts which also affects remote openings, which may cause remote openings to fail. We believe the problems is related to issues at Azure https://azure.status.microsoft/en-gb/status/

July 5, 2023 · 09:12 UTC
Issue

We are currently experiencing problems with syncronising Offline Access and LAM syncs are delayed.

July 5, 2023 · 08:59 UTC

← Back