Salto KS connect API has latency at the moment

Minor incident KS Connect API
2023-08-18 13:47 UTC · 1 hour, 4 minutes

Updates

Resolved

The minor incident has been fully resolved.

August 18, 2023 · 14:51 UTC
Issue

Due to the pressure Salto KS Database is having, KS connect API started to have high latencies since 14:55. Salto dev team has been working on it and monitor closely.

We will keep you posted on the progress.

August 18, 2023 · 13:47 UTC

← Back