SMS Notifications not being sent

Minor incident app.saltoks.com
2023-08-21 08:05 UTC · 3 hours, 29 minutes

Updates

Resolved

We have resolved the error SMS notifications and they are now sending as normal.

August 21, 2023 · 11:33 UTC
Issue

SMS Notifications are not being recieved for Salto KS platform, this will affect users getting SMS for instances with pins.

August 21, 2023 · 08:05 UTC

← Back