Event processing fails to store some events

Minor incident KS Connect API Larry Support Larry Support API support.saltoks.com
2023-10-20 07:46 UTC · 4 hours, 29 minutes

Updates

Resolved

This issue is now resolved. Any delayed events have now been processed and new events are processing as usual.

October 20, 2023 · 12:09 UTC
Monitoring

The problem is due to an issue with Microsoft Cosmos in Western Europe. https://twitter.com/AzureSupport/status/1715284140419867016

The issue seems to be resolved but there is a visible delay in events being processed, however events will not be lost due to problem with Cosmos DB. Events will be stored successfully, once Cosmos is back online.

October 20, 2023 · 09:05 UTC
Issue

Some events (e.g. openings, rejections, incidents) will not be stored and users won’t be able to retrieve it.

We are actively working to resolve the issue.

October 20, 2023 · 07:46 UTC

← Back