Email notifications are not being sent

Minor incident KS Connect API app.saltoks.com
2023-12-15 10:10 UTC · 9 hours, 33 minutes

Updates

Resolved

There was an error with the configuration for our email service provider that has now been resolved.

Update: Our email service provider clarified that they encountered an issue that lead to a change in our accounts reputation that reduced our email sending quota which restricted the amount of emails we could send.

December 15, 2023 · 17:00 UTC
Issue

No email notifications are being sent currently, we are currently looking in to the issue.

December 15, 2023 · 10:10 UTC

← Back