Salto KS - Platform wide outage

Major incident KS Identity Server KS Core API KS Connect API Larry Commissioning Larry Commissioning API commissioning.saltoks.com Larry Support Larry Support API support.saltoks.com
2024-02-14 15:35 UTC · 16 hours, 23 minutes

Updates

Resolved

The incident has been fully resolved

February 15, 2024 · 07:57 UTC
Investigating

The system has now stabilised and all APIs are fully functional. However, users should expect some delays when syncing access control data. We are working to restore normal processing times.

February 14, 2024 · 17:59 UTC
Update

All services are now functioning again, although with some degraded performance.

We have had to pause any new LAM/OA/EOM syncs but all currently synced access should work.

February 14, 2024 · 16:14 UTC
Issue

We are currently investigating an issue that is affecting all Salto KS related services.

We will provide an update soon as we can.

February 14, 2024 · 16:10 UTC

← Back