Degraded database performance

Minor incident KS Identity Server KS Core API KS Connect API Salto KS Web Application Larry Commissioning Larry Commissioning API commissioning.saltoks.com Larry Support Larry Support API support.saltoks.com
2024-03-07 15:33 UTC · 1 hour, 18 minutes

Updates

Resolved

This is now resolved and all services are at full performance.

March 7, 2024 · 16:51 UTC
Issue

Due to a database migration we encountered a problem with one of our database nodes. All services are still operational but running with reduced performance.

We aim to have this resolved soon.

March 7, 2024 · 15:53 UTC

← Back