Database Maintenance from 2024-07-11 19:00 UTC to 2024-07-11 22:00 UTC

Scheduled maintenance Clay Control Center (CCC) KS Identity Server KS Core API KS Connect API Salto KS Web Application Larry Commissioning Larry Commissioning API commissioning.saltoks.com Larry Support Larry Support API support.saltoks.com
2024-07-11 19:00 UTC · 3 hours

Updates

Resolved

This maintenance has been concluded as planned.

July 11, 2024 · 22:00 UTC
Update

Due to the ongoing database maintenance we are experiencing downtime on Connect API updates regarding that incident can be viewed here: https://status.saltoks.com/incidents/216808

July 11, 2024 · 19:31 UTC
Started

This maintenance is now starting as planned.

July 11, 2024 · 19:00 UTC
Scheduled

We are performing scheduled database maintenance. We expect all services to stay operational but there may be some degredation in performance during this time.

July 11, 2024 · 15:07 UTC

← Back