Degraded database performance

Minor incident KS Identity Server KS Core API KS Connect API app.saltoks.com Larry Commissioning Larry Commissioning API commissioning.saltoks.com Larry Support Larry Support API support.saltoks.com
2024-07-24 07:00 UTC · 3 hours, 28 minutes

Updates

Resolved

The events have catched up.

July 24, 2024 · 10:28 UTC
De-escalate

The services depending on the APIs, KS web dashboard, mobile app, Larry commissioning and support, are back to work. Only the events are having 40 min delay.

July 24, 2024 · 08:02 UTC
Investigating

Since this morning (CET), we see slow response in KS app and web dashboard, it is due to degraded database performance, so the slowness could impact Larry commissioning and support as well.

KS dev team is working on it with highest priority, we will let you know once it has been solved.

July 24, 2024 · 07:00 UTC

← Back