CCC and Core API is encountering issues

Major incident Clay Control Center (CCC) KS Core API
2024-10-07 06:00 UTC · 2 hours, 33 minutes

Updates

Resolved

This incident is now resolved.

October 7, 2024 · 08:32 UTC
Monitoring

We have resolved the issue and are now monitoring to ensure everything is stable.

October 7, 2024 · 07:22 UTC
Issue

There is an ongoing incident that is affecting the CCC and Core API.

This is affecting remote opening actions, adding a tag, adding a PIN and getting the IQ secret.

Normal openings should continue to work.

October 7, 2024 · 06:49 UTC

← Back