LAM sync delays

Minor incident KS Core API
2024-10-30 08:20 UTC · 7 hours, 4 minutes

Updates

Resolved

LAM Syncs have been processing within the expected times and are no longer delayed.

This incident is now resolved.

October 30, 2024 · 10:55 UTC
Monitoring

LAM Sync is now returning to normal levels and we are monitoring.

October 30, 2024 · 09:54 UTC
Issue

We are observing increased latency on Local Access Management (LAM) syncs of up to 15 minutes. This means that access changes can be delayed during this period.

October 30, 2024 · 09:48 UTC

← Back