Salto KS cloud service degraded

Major incident Clay Control Center (CCC) KS Core API KS Connect API
2024-12-05 03:17 UTC · 8 hours, 47 minutes

Updates

Resolved

All CCC’s are now back online and the situation is stable so we are resolving this incident.

December 5, 2024 · 11:28 UTC
Monitoring

CCCs have been restarted and IQs are back online. It might take some time for all the syncs to come through.

We will be monitoring for a bit before resolving this incident.

December 5, 2024 · 09:26 UTC
Issue

Salto KS cloud service is degraded, all the actions that involve that could suffer from delay, including remote opening, access sync, some IQs could be shown as offline.

The local connection between the lock and the IQ will still work as normal.

December 5, 2024 · 04:17 UTC

← Back