Salto KS Platform outage
Major incident
KS Identity Server
KS Core API
KS Connect API
app.saltoks.com
Larry Commissioning
Larry Commissioning API
commissioning.saltoks.com
Larry Support
Larry Support API
support.saltoks.com
2025-03-03 23:05 UTC
· 1 hour, 12 minutes
Updates
Monitoring
March 3, 2025 · 23:56 UTC
We have restarted the affected database cluster and services are now operational again.
The situation is stable and we are continuing to monitor it.
There is no loss of data but there may be some delay in processing for the next 15 minutes whilst our systems catch up.
Issue
March 3, 2025 · 23:17 UTC
We have detected an issue with one of our database clusters which is affecting the availability all our services.
We are currently investigating and will update you as soon as we have more information.
← Back