IQ1 M2M Connection issue

Minor incident Clay Control Center (CCC)
2025-09-26 07:17 UTC · 2 hours

Updates

Resolved

Our SIM provider has made a change within their network and we are seeing devices reconnect.

We will mark this as resolved and are continuing to monitor the situation to ensure things remain stable.

September 26, 2025 · 09:15 UTC
Issue

We are investigating an issue surrounding connection issues on IQ1 devices. We believe this may be due to an issue on our SIM providers side.

Due to the IQ1 being offline, no new access changes can be synced to the IQ1 whilst they are offline and only existing access rules will work.

Once the connection is restored all events will return and new access rules will be synced again automatically.

September 26, 2025 · 07:17 UTC

← Back