Microsoft Social Login temporarily disabled from 2026-01-16 11:30 UTC to 2026-01-19 16:24 UTC

Scheduled maintenance KS Identity Server
2026-01-16 11:30 UTC · 3 days, 4 hours, 54 minutes

Updates

Resolved

The fix has now been released and Microsoft Social Login has been enabled again.

January 19, 2026 · 16:23 UTC
Update

We have identified the fix and are planning a release to re-enable Microsoft Social Login for early next week.

January 16, 2026 · 15:26 UTC
Scheduled

We have temporarily disabled Microsoft Social Login until we can resolve an issue.

Users who sign in with Microsoft Social Sign On who do not have a password set can use the reset password button to gain access using an email and password.

January 16, 2026 · 11:31 UTC

← Back