Salto KS website app.saltoks.com has login problem now

Major incident KS Identity Server
2020-11-17 10:59 UTC · 1 hour, 49 minutes, 9 seconds

Updates

Resolved

The service handles the login part has been restored entirely. If you have cases still having problems with login, please let us know.

November 17, 2020 · 12:48 UTC
Update

UPDATE: The service handles the login part has been restored provisionally, so the users are able to login now. And the dev team is working on to restore the service to 100% capacity.

Salto KS support team

November 17, 2020 · 11:29 UTC
Issue

Salto KS website app.saltoks.com is facing issues, so the users may not able to login. Dev team is looking into this and working on it. We will update you shortly.

Salto KS support team

November 17, 2020 · 11:03 UTC

← Back