Potential distrubution issue

Major incident app.saltoks.com
2020-11-26 13:17 UTC · 43 minutes, 44 seconds

Updates

Resolved

Hello,

Services should be now restored.

We apologize for the inconvenience caused.

November 26, 2020 · 14:00 UTC
Issue

Hi,

There is a potential issue with access distribution and we’re in the process of restoring this service.

We are working on this with urgent priority.

Services should be restored as soon as possible.

November 26, 2020 · 13:19 UTC

← Back