M2M Connection issues

Major incident Access management Access synchronisation Remote Opening
2026-07-01 10:00 UTC · 1 hour, 21 minutes

Updates

Resolved

The incident with our datacenter provider has now been resolved, and connectivity has been restored. IQ1 devices and the affected IQ2 devices connected via M2M should now be back online and operating normally.

Thank you for your patience while we worked to resolve this issue.

July 1, 2026 · 11:19 UTC
Issue

We are currently experiencing an incident with our datacenter provider, which is affecting connectivity for all IQ1 devices and a small portion of IQ2 devices connected via M2M.

As a result, impacted devices may appear offline or be unreachable. We are actively working with them to resolve the issue as quickly as possible and will provide updates as more information becomes available.

Offline access and Local Access Management (LAM) will continue to work as normal however new access rules will be unable to be synced to the offline devices and remote opening will not work.

July 1, 2026 · 10:07 UTC

← Back