Investigate possible access sync problems
Minor incident
Access synchronisation
2026-08-27 18:22 UTC
· 2 hours, 28 minutes
Updates
Resolved
August 27, 2026 · 20:47 UTC
The incident has been resolved. Our analysis identified that the issue was isolated to a single site. Remediation has been applied, and normal operation has been confirmed.
Investigating
August 27, 2026 · 18:22 UTC
We are looking into possible issues that could cause access not being propagated correctly (especially pin part), we will keep you updated.
← Back
STATUS