IQ connectivity

Minor incident Clay Control Center (CCC)
2021-03-07 19:00 UTC · 16 hours, 6 minutes

Updates

Resolved

After few hours observations, the IQs are online and the service is stable, the incident is considered as resolved.

Thanks for your patience and understanding on this matter.

November 4, 2021 · 15:25 UTC
De-escalate

Until now, we see most of the IQs were online prior to the incident are also online now, and the rest are getting online slowly.

November 4, 2021 · 15:25 UTC
Update

To fix the issue that causes the IQs being offline, several changes have been applied, and in the recent 1 hour, we see a sharp increase in the IQs restored with the connection.

So we anticipate the IQs were online prior to the incident will be online very soon.

If you have any questions open or pending related to this matter, please contact support.

We appreciate your patience and understanding.

November 4, 2021 · 15:25 UTC
Issue

There is a slow restore of service noticeable at this moment. New back-end applications have been deployed in a different availability zone in Azure. IQs will start reconnecting to these new available servers. You will notice all your IQs to be getting back online. At the moment of reconnect the latest access data will be synchronised to ensure that the IQ is equipped with the correct access data. Also all openings that were served during disconnect from our back-end servers will be available in the platform again.
A new update can be expected in 2 hours or when a decrease in service availability occurs.

November 4, 2021 · 15:25 UTC

← Back