Performance has been degraded on Salto KS connect API

Major incident KS Connect API app.saltoks.com
2021-06-29 14:57 UTC · 30 minutes, 23 seconds

Updates

Resolved

The performance is back to normal. If any user is stuck with empty screen, cleaning the cookies and local storage fixes it. The incident report will be worked on after the performance is seen as stable.

June 29, 2021 · 15:27 UTC
Issue

The performance has been degraded on Salto KS connect API about 30 min ago, so a higher level of errors happened to the service, as the result, the end user could have problems in loading the webpage app.saltoks.com, and having access to KS connect API.

Dev team is looking at the issue with the highest urgency, and the issue is not persistent. With the information we have so far, the issue is not affecting the other parts of the Salto KS ecosystem, like CCC, and the IQ, so the access should work as it should be.

We will update you later on about the progress

June 29, 2021 · 14:59 UTC

← Back