Delays in syncing the access from the cloud to IQs

Minor incident Clay Control Center (CCC)
2021-10-14 14:08 UTC · 7 hours, 18 minutes, 27 seconds

Updates

Resolved

The sync queue has been cleared. The dev team will investigate and search for the possible improvement in the coming days.

October 14, 2021 · 21:26 UTC
Update

Update: The sync queue has been decreasing slowly.

Based on last 15 min of data: 50% 15.3s 75% 59.9s 95% 6.62 min 100% 44.58 min

Please wait a bit if the access just got updated. All the existing access within the IQ will be working as usual.

October 14, 2021 · 19:46 UTC
Issue

Hi,

Currently, we notice there are some delays in syncing the access from the cloud to IQs due to the large number of the items need to synced. Based on last 15 min of data, we see: 50% access got synced in 5s 75% access got synced in 1 min 90% access got synced in 3 min 95% access got synced in 5 min 99% access got synced in 9 min 100% access got synced in 40 min

Please wait a bit if the access just got updated. All the existing access within the IQ will be working as usual.

We will let you know once the queue is cleared.

October 14, 2021 · 14:28 UTC

← Back