Small delays in syncing the access from the cloud to IQs

Minor incident Clay Control Center (CCC)
2021-12-21 14:16 UTC · 1 hour, 3 minutes, 6 seconds

Updates

Resolved

Hi,

The queue has been cleared. We do not expect problems with access sync anymore.

December 21, 2021 · 15:19 UTC
Issue

Hi,

Currently, we notice there are some small delays in syncing the access from the cloud to IQs due to the large number of the items need to synced. Based on last 15 min of data, we see: 50% access got synced in 1s; 75% access got synced in 21 seconds; 90% access got synced in 1 min; 95% access got synced in 1.5 min; 99% access got synced in 2.5 min.

Please wait a bit if the access just got updated. All the existing access within the IQ will be working as usual.

We will let you know once the queue is cleared.

December 21, 2021 · 14:22 UTC

← Back