We are investigating issues with IQ updates

Minor incident Larry Support Larry Support API
2022-01-07 11:04 UTC · 4 hours, 1 minute, 47 seconds

Updates

Resolved

Issue has been mitigated

January 7, 2022 · 15:05 UTC
Investigating

We have detected issues with IQ updates failing to be installed and we are currently investigating, we’ll update you soon.

January 7, 2022 · 11:05 UTC

← Back