CCC Queues are pilling up affecting LAM sync schedules

Minor incident Clay Control Center (CCC)
2022-01-31 13:57 UTC · 3 hours, 52 minutes, 47 seconds

Updates

Resolved

Root cause has been identified and the issue is resolved now.

January 31, 2022 · 17:49 UTC
Investigating

Engineers are still working on resolving the issue,

no resolution ETA yet

January 31, 2022 · 17:03 UTC
Issue

CCC service queue is getting piled up which can lead to slower updates on the LAM sync side (EOM schedules, access/permission changes, and pins).

The root cause is being investigated at the moment.

January 31, 2022 · 13:59 UTC

← Back