CCCs are stuck with high CPU and command queue

Minor incident Clay Control Center (CCC)
2022-05-25 12:31 UTC · 4 hours, 45 minutes, 34 seconds

Updates

Resolved

The incident is fully resolved now. CCC instances are running stable.

May 25, 2022 · 17:16 UTC
De-escalate

The problematic CCCs are being restarted with a manageable order, so the impact for this incident has been decreased dramatically. Only the IQs connected to 2 CCCs could be impacted this incident.

May 25, 2022 · 12:49 UTC
Issue

CCCs are stuck with high CPU and command queue since 13:56 today.

Affected points: Remote opening, IQ activation, HW attaching&detaching, access sync

The actions will not be affected:

  1. tag, DK, pin openings that reply on the local access within IQ

This incident is being worked as first priority, we will keep you updated.

May 25, 2022 · 12:36 UTC

← Back