Certificate incident on majority of KS services

Major incident KS Identity Server KS Core API KS Connect API
2022-06-07 10:46 UTC · 41 minutes, 18 seconds

Updates

Resolved

Certificates have been successfully installed and all affected services are running stable now.

June 7, 2022 · 11:28 UTC
Issue

We are currently experiencing an issue with missing certificates on the majority of SaltoKS services.

The updated Certificate has been received from QWeb and is being installed right now.

June 7, 2022 · 10:48 UTC

← Back