IQ commands delays due to CCCs being stuck with high CPU load

Minor incident Clay Control Center (CCC)
2022-06-13 09:17 UTC · 1 hour, 12 minutes, 12 seconds

Updates

Resolved

The issue has been resolved now: All CCCs are stable and commands are processed as intended.

June 13, 2022 · 11:42 UTC
Issue

One of our CCC nodes spiked with high CPU pressure which caused its command queue to start increasing. Causing timeouts or delays when processing existing and new IQ commands.

CCCs are being restarted at the moment and the queue is slowly getting processed.

June 13, 2022 · 09:21 UTC

← Back