CCC 03105 are stuck with high command queue

Minor incident Clay Control Center (CCC)
2022-06-16 10:20 UTC · 19 minutes, 55 seconds

Updates

Resolved

CCC restart has been successfully completed and it’s now running stable.

June 16, 2022 · 10:40 UTC
Issue

CCC03105 spiked with high CPU pressure which caused its command queue to start increasing. Causing timeouts or delays when processing existing and new IQ commands.

To mitigate the issue CCC was restarted. Restart causes IQ reconnections to other CCC instances and commands that were in the queue are lost.

June 16, 2022 · 10:22 UTC

← Back