CCCs are stuck with high command queue

Minor incident Clay Control Center (CCC)
2022-07-11 10:59 UTC · 1 hour, 38 minutes

Updates

Resolved

The issue is fully resolved all CCC instances are running stable now.

July 11, 2022 · 12:37 UTC
Issue

CCCs are stuck with high CPU and command queues.

Affected functionality: Remote opening, IQ activation, HW attaching&detaching, access sync

The actions will not be affected:
Tag, DK, pin openings that reply on the local access within IQ.

This incident is being worked on as first priority, we will keep you updated.

July 11, 2022 · 11:02 UTC

← Back