CCC services are stuck with high command queue

Minor incident Clay Control Center (CCC)
2022-08-09 08:00 UTC · 2 hours, 19 minutes

Updates

Resolved

Issue has been fully resolved.

August 9, 2022 · 11:56 UTC
Issue

Multiple CCC instances are currently in an unhealthy state leading to issues with delayed sync times.

August 9, 2022 · 09:11 UTC

← Back